Project

General

Profile

Proposal #1128

Resolve conflict with backlogs

Added by - - about 7 years ago. Updated almost 7 years ago.

Status:
終了(Closed)
Priority:
通常(Normal)
Assignee:
-
Target version:
Start date:
11/14/2012
Due date:
% Done:

100%

Estimated time:

Description

Hudson plugin's dependency has conflict with backlogs gems.
Then bundle command occurs error.

I attached the patch to install hudson and backlogs both plugins.


Files

History

#1

Updated by Toshiyuki Ando almost 7 years ago

  • Target version set to 1.0.9
#2

Updated by Toshiyuki Ando almost 7 years ago

  • Status changed from 新規(New) to 解決(Resolved)
#3

Updated by Toshiyuki Ando almost 7 years ago

  • % Done changed from 0 to 100
#4

Updated by Toshiyuki Ando almost 7 years ago

  • Target version changed from 1.0.9 to 2.1.0
#5

Updated by Toshiyuki Ando almost 7 years ago

  • Status changed from 解決(Resolved) to 終了(Closed)

Also available in: Atom PDF